Projekt

Allgemein

Profil

Home > ZEUS > ZEUS (Windows)

Wie verbinde ich mich mit zeus ?

  • Öffnen Sie „Arbeitsplatz“ bzw. Windows-Explorer
    oder drücken Sie die Tastenkombination ⊞ Windows + E
  • Geben Sie in der Adresszeile \\zeus-1.architektur.tu-darmstadt.de ein und drücken Sie die Eingabetaste.
  • In kürze sollte eine Netzwerkkennwort-Abfrage erscheinen.
    Geben Sie für die Authentifizierung den Benutzernamen und Passwort von Ihrem Rechnerpool-Account ein und klicken Sie auf „OK“.
Hinweis:
  • Zeus ist nur innerhalb des Fachbereichsnetz zugänglich.
    Hierfür ist eine Kabelgebundene Netzverbindung im Fachbereich oder Netzverbindung über VPN erforderlich.

Wie ist die Ordnerstruktur auf zeus ?



[zeus-1] oder [zeus-2]
|
|_[Ihr Benutzername] (hier befindet sich Ihr Benutzerprofil)
|
|_[service] (Ablage Ordner für den Servicepool)
|
|_[datenaustausch] (Austausch Ordner der Fachgebiete)
| |
| |__[an_Fachgebietsname] (hier können Dateien an das Fachgebiet abgelegt werden*)
| |__[von_Fachgebietsname] (hier liegen öffentliche Dateien vom Fachgebiet)
|
|_[Fachgebietsname] (interner Fachgebietsordner *)

*) Der Inhalt des Ordners ist nur von Mitarbeitern des Fachgebiets zu sehen,
weitere Unterordner haben unterschiedliche Berechtigungen die vom Fachgebietsleiter zugeteilt werden.


Hinweis:

  • Als Mitglied eines Fachgebiets sollten Sie die Daten die Sie öffentlich zur Verfügung stellen möchten über zeus-2\datenaustausch\von_Fachgebietsname ablegen
    und NICHT über zeus-2\Fachgebietsname\von_Fachgebietsname ablegen

Probleme

Ich kann unter Windows keine Verbindung zu Zeus aufbauen

1. Klicken Sie auf Start und tippen Sie Features ein.
2. Klicken Sie dann auf das Ergebnis Windows-Features aktivieren oder deaktivieren
3. Scrollen Sie in der Liste runter, bis Sie den Punkt Unterstützung für die SMB 1.0/CIFS-Dateifreigabe
4. Klappen Sie diesen Punkt mit einem Klick auf das + links daneben auf. Um SMB 1.0 auf Ihrem Rechner zu aktivieren
5. Setzen Sie dann ein Häkchen bei SMB 1.0/CIFS-Client. Bestätigen Sie dann noch mit OK
6. Starten Sie den Rechner auf die Anfrage neu.

Danach sollte die Verbindung mit zeus wieder funktionieren.

Fehler : Datei nicht gefunden

Mögliche Ursachen:

Windows versucht mit falschen Zugangsdaten einzuloggen
Verbindung wird durch Firewall oder Antiviren-Software blockiert

Lösung:

1. Klicken Sie auf die Tastenkombination ⊞ Windows + R

2. Geben Sie folgendes in das Feld ein und anschließend auf OK

rundll32.exe keymgr.dll, KRShowKeyMgr

3. Bei Anmelden an:

\\zeus-1.architektur.tu-darmstadt.de

Bei Benutzername und Kennwort die Zugangsdaten vom Rechnerpool-Account
und auf OK klicken

Nun sollte die Verbindung funktionieren